Get in touch
Back
Downtime

App is unavailable

Started 8 Jul at 08:51pm BST, resolved 8 Jul at 08:58pm BST.

Resolved

We have deployed a fix and app.shroud.email is back online.

Posted 8 Jul at 08:58pm BST.
Created

We're aware of downtime on our app. We've identified the problem and are in the process of deploying a fix.

Posted 8 Jul at 08:51pm BST.